Information on source package acpid

Available versions

ReleaseVersion
jessie1:2.0.23-2
stretch1:2.0.28-1
buster1:2.0.31-1
sid1:2.0.31-1

Resolved issues

BugDescription
CVE-2011-4578event.c in acpid (aka acpid2) before 2.0.11 does not have an ...
CVE-2011-2777samples/powerbtn/powerbtn.sh in acpid (aka acpid2) 2.0.16 and earlier ...
CVE-2011-1159acpid.c in acpid before 2.0.9 does not properly handle a situation in ...
CVE-2009-4235acpid 1.0.4 sets an unrestrictive umask, which might allow local users ...
CVE-2009-4033A certain Red Hat patch for acpid 1.0.4 effectively triggers a call to ...
CVE-2009-0798ACPI Event Daemon (acpid) before 1.0.10 allows remote attackers to ...

Security announcements

DSA / DLADescription
DSA-2362-1acpid - several
DSA-2362-1acpid - several
DSA-1960-1acpid - weak file permissions
DSA-1960-1acpid - weak file permissions
DSA-1786-1acpid - denial of service
DSA-1786-1acpid - denial of service

Search for package or bug name: Reporting problems