Information on source package apcupsd

Available versions

ReleaseVersion
jessie3.14.12-1.1
stretch3.14.14-0.3
buster3.14.14-2
bullseye3.14.14-3
sid3.14.14-3

Resolved issues

BugDescription
CVE-2019-12585Apcupsd 0.3.91_5, as used in pfSense through 2.4.4-RELEASE-p3 and othe ...
CVE-2019-12584Apcupsd 0.3.91_5, as used in pfSense through 2.4.4-RELEASE-p3 and othe ...
CVE-2017-7884In Adam Kropelin adk0212 APC UPS Daemon through 3.14.14, the default i ...
CVE-2003-0099Multiple buffer overflows in apcupsd before 3.8.6, and 3.10.x before 3 ...
CVE-2003-0098Unknown vulnerability in apcupsd before 3.8.6, and 3.10.x before 3.10. ...

Security announcements

DSA / DLADescription
DSA-277apcupsd - buffer overflows, format string

Search for package or bug name: Reporting problems