Information on source package capnproto

Available versions

ReleaseVersion
stretch0.5.3-2
buster0.5.3-2
sid0.5.3-2

Open unimportant issues

BugstretchbustersidDescription
CVE-2017-7892vulnerablevulnerablevulnerableSandstorm Cap'n Proto before 0.5.3.1 allows remote crashes related to a ...

Resolved issues

BugDescription
CVE-2015-2313CPU usage amplification attack #2
CVE-2015-2312CPU usage amplification attack
CVE-2015-2311Integer underflow in pointer validation
CVE-2015-2310Integer overflow in pointer validation

Search for package or bug name: Reporting problems