Information on source package celery

Available versions

ReleaseVersion
buster4.2.1-3
bullseye5.0.0-3
bookworm5.2.6-2
sid5.2.6-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2021-23727fixedvulnerable (no DSA)fixedfixedThis affects the package celery before 5.2.2. It by default trusts the ...

Resolved issues

BugDescription
CVE-2011-4356Celery 2.1 and 2.2 before 2.2.8, 2.3 before 2.3.4, and 2.4 before 2.4. ...

Search for package or bug name: Reporting problems