Information on source package claws-mail

Available versions

ReleaseVersion
wheezy (security)3.8.1-2+deb7u1
jessie (security)3.11.1-3+deb8u1
stretch3.14.1-3
buster3.15.1-1
sid3.15.1-1

Resolved issues

BugDescription
CVE-2015-8708Stack-based buffer overflow in the conv_euctojis function in ...
CVE-2015-8614Multiple stack-based buffer overflows in the (1) conv_jistoeuc, (2) ...
CVE-2014-2576plugins/rssyl/feed.c in Claws Mail before 3.10.0 disables the ...
CVE-2012-4507The strchr function in procmime.c in Claws Mail (aka claws-mail) 3.8.1 ...
CVE-2010-5109Off-by-one error in the DecompressRTF function in ytnef.c in Yerase's ...
CVE-2007-6208sylprint.pl in claws mail tools (claws-mail-tools) allows local users ...
CVE-2007-1558The APOP protocol allows remote attackers to guess the first 3 ...

Security announcements

DSA / DLADescription
DSA-3452-1claws-mail - security update
DSA-3452-1claws-mail - security update
DLA-383-1claws-mail - security update

Search for package or bug name: Reporting problems