Information on source package courier-authlib

Available versions

ReleaseVersion
stretch0.66.4-9
stretch (security)0.66.4-9+deb9u1
buster0.69.0-2
bullseye0.71.1-2
bookworm0.71.1-2
sid0.71.1-2

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-28374fixedvulnerable (no DSA)fixedfixedfixedThe Debian courier-authlib package before 0.71.1-2 for Courier Authent ...

Resolved issues

BugDescription
TEMP-0378571-06BD02courier-authdaemon: wrong socket permissions may lead to password disclosure
CVE-2008-2667SQL injection vulnerability in the Courier Authentication Library (aka ...
CVE-2008-2380SQL injection vulnerability in authpgsqllib.c in Courier-Authlib befor ...

Security announcements

DSA / DLADescription
DLA-2625-1courier-authlib - security update
DSA-1688-1courier-authlib - SQL injection

Search for package or bug name: Reporting problems