Information on source package crossfire

Available versions

ReleaseVersion
jessie1.71.0+dfsg1-1
stretch1.71.0+dfsg1-1
buster1.71.0+dfsg1-2
bullseye1.71.0+dfsg1-2
sid1.71.0+dfsg1-2

Resolved issues

BugDescription
CVE-2006-1236Buffer overflow in the SetUp function in socket/request.c in CrossFire ...
CVE-2006-1010Buffer overflow in socket/request.c in CrossFire before 1.9.0, when ol ...

Security announcements

DSA / DLADescription
DSA-1009-1crossfire - buffer overflow
DSA-1009-1crossfire - buffer overflow
DSA-1001-1crossfire - buffer overflow
DSA-1001-1crossfire - buffer overflow

Search for package or bug name: Reporting problems