Information on source package fail2ban

Available versions

ReleaseVersion
stretch0.9.6-2
buster0.10.2-2.1
bullseye0.11.1-2
sid0.11.1-2

Resolved issues

BugDescription
CVE-2013-7177config/filter.d/cyrus-imap.conf in the cyrus-imap filter in Fail2ban b ...
CVE-2013-7176config/filter.d/postfix.conf in the postfix filter in Fail2ban before ...
CVE-2013-2178The apache-auth.conf, apache-nohome.conf, apache-noscript.conf, and ap ...
CVE-2012-5642server/action.py in Fail2ban before 0.8.8 does not properly handle the ...
CVE-2009-5023The (1) dshield.conf, (2) mail-buffered.conf, (3) mynetwatchman.conf, ...
CVE-2009-0362filter.d/wuftpd.conf in Fail2ban 0.8.3 uses an incorrect regular expre ...
CVE-2007-4321fail2ban 0.8 and earlier does not properly parse sshd log files, which ...
CVE-2006-6302fail2ban 0.7.4 and earlier does not properly parse sshd log files, whi ...

Security announcements

DSA / DLADescription
DLA-0021-1fail2ban - security update
DSA-2979-1fail2ban - security update
DSA-2708-1fail2ban - denial of service
DSA-1456-1fail2ban

Search for package or bug name: Reporting problems