Information on source package feedparser

Available versions

ReleaseVersion
jessie5.1.3-3
stretch5.1.3-3
buster5.2.1-1
bullseye5.2.1-1
sid5.2.1-1

Resolved issues

BugDescription
CVE-2012-2921Universal Feed Parser (aka feedparser or python-feedparser) before 5.1 ...
CVE-2011-1158Cross-site scripting (XSS) vulnerability in feedparser.py in Universal ...
CVE-2011-1157Cross-site scripting (XSS) vulnerability in feedparser.py in Universal ...
CVE-2011-1156feedparser.py in Universal Feed Parser (aka feedparser or python-feedp ...
CVE-2009-5065Cross-site scripting (XSS) vulnerability in feedparser.py in Universal ...

Search for package or bug name: Reporting problems