Information on source package freexl

Available versions

ReleaseVersion
jessie (security)1.0.0g-1+deb8u5
stretch (security)1.0.2-2+deb9u2
buster1.0.5-3
sid1.0.5-3

Resolved issues

BugDescription
TEMP-0000000-80376Finteger overflow
CVE-2018-7439An issue was discovered in FreeXL before 1.0.5. There is a heap-based ...
CVE-2018-7438An issue was discovered in FreeXL before 1.0.5. There is a heap-based ...
CVE-2018-7437An issue was discovered in FreeXL before 1.0.5. There is a heap-based ...
CVE-2018-7436An issue was discovered in FreeXL before 1.0.5. There is a heap-based ...
CVE-2018-7435An issue was discovered in FreeXL before 1.0.5. There is a heap-based ...
CVE-2017-2924An exploitable heap-based buffer overflow vulnerability exists in the ...
CVE-2017-2923An exploitable heap based buffer overflow vulnerability exists in the ...
CVE-2015-2776The parse_SST function in FreeXL before 1.0.0i allows remote attackers ...
CVE-2015-2754FreeXL before 1.0.0i allows remote attackers to cause a denial of ...
CVE-2015-2753FreeXL before 1.0.0i allows remote attackers to cause a denial of ...

Security announcements

DSA / DLADescription
DSA-4129-1freexl - security update
DSA-4129-1freexl - security update
DLA-1297-1freexl - security update
DSA-3976-1freexl - security update
DSA-3976-1freexl - security update
DLA-1098-1freexl - security update
DSA-3208-2freexl - regression update
DSA-3208-2freexl - regression update
DSA-3310-1freexl - security update
DSA-3310-1freexl - security update
DSA-3208-1freexl - security update

Search for package or bug name: Reporting problems