Information on source package gifsicle

Available versions

ReleaseVersion
wheezy1.67-1
wheezy (security)1.67-1.1~deb7u1
jessie1.86-1
jessie (security)1.86-1+deb8u1
stretch1.88-3
stretch (security)1.88-3+deb9u1
buster1.91-2
sid1.91-2

Resolved issues

BugDescription
CVE-2017-1000421Gifsicle gifview 1.89 and older is vulnerable to a use-after-free in ...

Security announcements

DSA / DLADescription
DSA-4084-1gifsicle - security update
DSA-4084-1gifsicle - security update
DLA-1233-1gifsicle - security update

Search for package or bug name: Reporting problems