Information on source package gnumeric

Available versions

ReleaseVersion
jessie1.12.18-2
stretch1.12.32-1
buster1.12.44-1
bullseye1.12.45-1
sid1.12.45-1

Resolved issues

BugDescription
CVE-2013-6836Heap-based buffer overflow in the ms_escher_get_data function in plugi ...
CVE-2009-0318Untrusted search path vulnerability in the GObject Python interpreter ...
CVE-2008-0668The excel_read_HLINK function in plugins/excel/ms-excel-read.c in Gnom ...
CVE-2005-2491Integer overflow in pcre_compile.c in Perl Compatible Regular Expressi ...

Security announcements

DSA / DLADescription
DSA-1546-1gnumeric

Search for package or bug name: Reporting problems