Information on source package gnuplot

Available versions

ReleaseVersion
jessie4.6.6-2
jessie (security)4.6.6-2+deb8u1
stretch5.0.5+dfsg1-6+deb9u1
buster5.2.5+dfsg1-1
sid5.2.5+dfsg1-1

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2018-19492fixedvulnerablevulnerablevulnerableAn issue was discovered in cairo.trm in Gnuplot 5.2.5. This issue ...
CVE-2018-19491fixedvulnerablevulnerablevulnerableAn issue was discovered in post.trm in Gnuplot 5.2.5. This issue allows ...
CVE-2018-19490fixedvulnerablevulnerablevulnerableAn issue was discovered in datafile.c in Gnuplot 5.2.5. This issue ...

Resolved issues

BugDescription
CVE-2017-9670An uninitialized stack variable vulnerability in load_tic_series() in ...

Security announcements

DSA / DLADescription
DLA-1597-1gnuplot - security update

Search for package or bug name: Reporting problems