Information on source package gtk-vnc

Available versions

ReleaseVersion
jessie0.5.3-1.3
stretch0.6.0-3
buster0.9.0-1.1
sid0.9.0-1.1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-5885vulnerable (no DSA)fixedfixedfixedMultiple integer overflows in the (1) vnc_connection_server_message an ...
CVE-2017-5884vulnerable (no DSA)fixedfixedfixedgtk-vnc before 0.7.0 does not properly check boundaries of subrectangl ...

Resolved issues

BugDescription
CVE-2017-1000044gtk-vnc 0.4.2 and older doesn't check framebuffer boundaries correctly ...

Security announcements

DSA / DLADescription
DLA-831-1gtk-vnc - security update

Search for package or bug name: Reporting problems