Information on source package hiki

Available versions

ReleaseVersion
stretch1.0.0-2
buster1.0.0-2
bullseye1.0.0-2
sid1.0.0-2

Resolved issues

BugDescription
CVE-2007-2836Directory traversal vulnerability in session.rb in Hiki 0.8.0 through ...
CVE-2006-3379Algorithmic complexity vulnerability in Hiki Wiki 0.6.0 through 0.6.5 ...
CVE-2005-2803Cross-site scripting (XSS) vulnerability in Hiki 0.8.1 to 0.8.2 allows ...
CVE-2005-2336Cross-site scripting (XSS) vulnerability in Hiki 0.8.0 to 0.8.2 allows ...

Security announcements

DSA / DLADescription
DSA-1324-1hiki
DSA-1119hiki - design flaw

Search for package or bug name: Reporting problems