Information on source package httpie

Available versions

ReleaseVersion
jessie0.8.0-1
stretch0.9.8-1
buster0.9.8-2
bullseye0.9.8-2
sid0.9.8-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-10751vulnerablevulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableAll versions of the HTTPie package prior to version 1.0.3 are vulnerab ...

Search for package or bug name: Reporting problems