Information on source package kamailio

Available versions

ReleaseVersion
jessie4.2.0-2+deb8u3
jessie (security)4.2.0-2+deb8u5
stretch (security)4.4.4-2+deb9u3
buster5.1.6-1
sid5.2.0-1

Resolved issues

BugDescription
CVE-2018-8828A Buffer Overflow issue was discovered in Kamailio before 4.4.7, 5.0.x ...
CVE-2018-16657In Kamailio before 5.0.7 and 5.1.x before 5.1.4, a crafted SIP message ...
CVE-2018-14767In Kamailio before 5.0.7 and 5.1.x before 5.1.4, a crafted SIP message ...
CVE-2016-2385Heap-based buffer overflow in the encode_msg function in encode_msg.c ...
CVE-2015-1591The kamailio build in kamailio before 4.2.0-2 process allows local ...
CVE-2015-1590The kamcmd administrative utility and default configuration in ...
CVE-2013-7426Insecure Temporary file vulnerability in /tmp/kamailio_fifo in ...

Security announcements

DSA / DLADescription
DLA-1503-1kamailio - security update
DSA-4292-1kamailio - security update
DLA-1471-1kamailio - security update
DSA-4267-1kamailio - security update
DSA-4148-1kamailio - security update
DSA-4148-1kamailio - security update
DSA-3535-1kamailio - security update

Search for package or bug name: Reporting problems