Information on source package libencode-perl

Available versions

ReleaseVersion
buster3.00-1+deb10u1
bullseye3.08-1+deb11u2
bullseye (security)3.08-1+deb11u1
bookworm3.18-1
sid3.18-1

Resolved issues

BugDescription
CVE-2021-36770Encode.pm, as distributed in Perl through 5.34.0, allows local users t ...
CVE-2011-2939Off-by-one error in the decode_xs function in Unicode/Unicode.xs in th ...

Search for package or bug name: Reporting problems