Information on source package libosip2

Available versions

ReleaseVersion
buster4.1.0-2.1
bullseye4.1.0-2.1
bookworm5.3.0-2
sid5.3.0-2

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-41550vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableGNU oSIP v5.3.0 was discovered to contain an integer overflow via the ...

Resolved issues

BugDescription
TEMP-0308737-BABD6AHeap overflow in libosip URI parsing
CVE-2017-7853In libosip2 in GNU oSIP 4.1.0 and 5.0.0, a malformed SIP message can l ...
CVE-2016-10326In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a h ...
CVE-2016-10325In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a h ...
CVE-2016-10324In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a h ...

Security announcements

DSA / DLADescription
DSA-3879-1libosip2 - security update
DLA-898-1libosip2 - security update

Search for package or bug name: Reporting problems