Information on source package libphp-adodb

Available versions

ReleaseVersion
jessie5.15-1+deb8u1
stretch5.20.9-1
buster5.20.13-1
sid5.20.13-1

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2011-3699vulnerablevulnerablevulnerablevulnerableJohn Lim ADOdb Library for PHP 5.11 allows remote attackers to obtain ...
CVE-2006-4976vulnerablevulnerablevulnerablevulnerableThe Date Library in John Lim ADOdb Library for PHP allows remote ...

Resolved issues

BugDescription
CVE-2016-7405The qstr method in the PDO driver in the ADOdb Library for PHP before ...
CVE-2016-4855Cross-site scripting vulnerability in ADOdb versions prior to 5.20.6 ...
CVE-2006-4618PHP remote file inclusion vulnerability in adodb-postgres7.inc.php in ...
CVE-2006-0806Multiple cross-site scripting (XSS) vulnerabilities in ADOdb 4.71, as ...
CVE-2006-0410SQL injection vulnerability in ADOdb before 4.71, when using ...
CVE-2006-0147Dynamic code evaluation vulnerability in tests/tmssql.php test script ...
CVE-2006-0146The server.php test script in ADOdb for PHP before 4.70, as used in ...
CVE-2004-2664John Lim ADOdb Library for PHP before 4.23 allows remote attackers to ...

Security announcements

DSA / DLADescription
DLA-620-1libphp-adodb - security update
DSA-1029-1libphp-adodb - several
DSA-1029-1libphp-adodb - several

Search for package or bug name: Reporting problems