Information on source package librsvg

Available versions

ReleaseVersion
jessie (security)2.40.5-1+deb8u2
stretch2.40.16-1
buster2.44.9-1
sid2.44.10-1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-11464fixedvulnerable (no DSA)fixedfixedA SIGFPE is raised in the function box_blur_line of rsvg-filter.c in ...
CVE-2016-6163vulnerable (no DSA)fixedfixedfixedThe rsvg_pattern_fix_fallback function in rsvg-paint_server.c in ...

Resolved issues

BugDescription
TEMP-0361653-A94AFDlibrsvg2 crash on certain svg files
CVE-2018-1000041GNOME librsvg version before commit ...
CVE-2016-4348The _rsvg_css_normalize_font_size function in librsvg 2.40.2 allows ...
CVE-2015-7558librsvg before 2.40.12 allows context-dependent attackers to cause a ...
CVE-2015-7557The _rsvg_node_poly_build_path function in rsvg-shapes.c in librsvg ...
CVE-2013-1881GNOME libsvg before 2.39.0 allows remote attackers to read arbitrary ...
CVE-2011-3146librsvg before 2.34.1 uses the node name to identify the type of node, ...

Security announcements

DSA / DLADescription
DLA-1278-1librsvg - security update
DSA-3584-1librsvg - security update
DLA-477-1librsvg - security update
DLA-395-1librsvg - security update

Search for package or bug name: Reporting problems