Information on source package libslirp

Available versions

ReleaseVersion
bullseye4.1.0-2
sid4.1.0-2

Open issues

BugbullseyesidDescription
CVE-2020-8608vulnerablevulnerableIn libslirp 4.1.0, as used in QEMU 4.2.0, tcp_subr.c misuses snprintf ...

Open unimportant issues

BugbullseyesidDescription
CVE-2020-7211vulnerablevulnerabletftp.c in libslirp 4.1.0, as used in QEMU 4.2.0, does not prevent ..\ ...

Resolved issues

BugDescription
CVE-2020-7039tcp_emu in tcp_subr.c in libslirp 4.1.0, as used in QEMU 4.2.0, misman ...

Search for package or bug name: Reporting problems