Information on source package libuser

Available versions

ReleaseVersion
stretch1:0.62~dfsg-0.1
buster1:0.62~dfsg-0.1
bullseye1:0.62~dfsg-0.3
sid1:0.62~dfsg-0.3

Resolved issues

BugDescription
CVE-2015-3246libuser before 0.56.13-8 and 0.60 before 0.60-7, as used in the userhe ...
CVE-2015-3245Incomplete blacklist vulnerability in the chfn function in libuser bef ...
CVE-2012-5644libuser has information disclosure when moving user's home directory ...
CVE-2012-5630libuser 0.56 and 0.57 has a TOCTOU (time-of-check time-of-use) race co ...
CVE-2011-0002libuser before 0.57 uses a cleartext password value of (1) !! or (2) x ...

Security announcements

DSA / DLADescription
DLA-468-1libuser - security update

Search for package or bug name: Reporting problems