Information on source package libvdpau

Available versions

ReleaseVersion
stretch1.1.1-6
buster1.1.1-10
bullseye1.4-3
bookworm1.4-3
sid1.4-3

Resolved issues

BugDescription
CVE-2015-5200The trace functionality in libvdpau before 1.1.1, when used in a setui ...
CVE-2015-5199Directory traversal vulnerability in dlopen in libvdpau before 1.1.1 a ...
CVE-2015-5198libvdpau before 1.1.1, when used in a setuid or setgid application, al ...

Security announcements

DSA / DLADescription
DSA-3355-2libvdpau - regression update
DSA-3355-1libvdpau - security update
DLA-306-1libvdpau - security update

Search for package or bug name: Reporting problems