Information on source package libyaml

Available versions

ReleaseVersion
stretch0.1.7-2
buster0.2.1-1
bullseye0.2.2-1
sid0.2.2-1

Resolved issues

BugDescription
CVE-2014-9130scanner.c in LibYAML 0.1.5 and 0.1.6, as used in the YAML-LibYAML (aka ...
CVE-2014-2525Heap-based buffer overflow in the yaml_parser_scan_uri_escapes functio ...
CVE-2013-6393The yaml_parser_scan_tag_uri function in scanner.c in LibYAML before 0 ...

Security announcements

DSA / DLADescription
DLA-110-1libyaml - security update
DSA-3102-1libyaml - security update
DSA-2884-1libyaml - security update
DSA-2850-1libyaml - heap-based buffer overflow

Search for package or bug name: Reporting problems