Information on source package libyang

Available versions

ReleaseVersion
buster0.16.105-1
bullseye0.16.105-3
sid0.16.105-3

Open issues

BugbusterbullseyesidDescription
CVE-2019-20398vulnerable (no DSA)vulnerablevulnerableA NULL pointer dereference is present in libyang before v1.0-r3 in the ...
CVE-2019-20397vulnerable (no DSA)vulnerablevulnerableA double-free is present in libyang before v1.0-r1 in the function yyp ...
CVE-2019-20396vulnerable (no DSA)vulnerablevulnerableA segmentation fault is present in yyparse in libyang before v1.0-r1 d ...
CVE-2019-20395vulnerable (no DSA)vulnerablevulnerableA stack consumption issue is present in libyang before v1.0-r1 due to ...
CVE-2019-20394vulnerable (no DSA)vulnerablevulnerableA double-free is present in libyang before v1.0-r3 in the function yyp ...
CVE-2019-20393vulnerable (no DSA)vulnerablevulnerableA double-free is present in libyang before v1.0-r1 in the function yyp ...
CVE-2019-20392vulnerable (no DSA)vulnerablevulnerableAn invalid memory access flaw is present in libyang before v1.0-r1 in ...
CVE-2019-20391vulnerable (no DSA)vulnerablevulnerableAn invalid memory access flaw is present in libyang before v1.0-r3 in ...
CVE-2019-19334vulnerable (no DSA)fixedfixedIn all versions of libyang before 1.0-r5, a stack-based buffer overflo ...
CVE-2019-19333vulnerable (no DSA)fixedfixedIn all versions of libyang before 1.0-r5, a stack-based buffer overflo ...

Search for package or bug name: Reporting problems