Information on source package mod-wsgi

Available versions

ReleaseVersion
buster4.6.5-1
buster (security)4.6.5-1+deb10u1
bullseye4.7.1-3+deb11u1
bookworm4.9.4-1
trixie4.9.4-1
sid4.9.4-1

Resolved issues

BugDescription
CVE-2022-2255A vulnerability was found in mod_wsgi. The X-Client-IP header is not r ...
CVE-2014-8583mod_wsgi before 4.2.4 for Apache, when creating a daemon process group ...
CVE-2014-0242mod_wsgi module before 3.4 for Apache, when used in embedded mode, mig ...
CVE-2014-0240The mod_wsgi module before 3.5 for Apache, when daemon mode is enabled ...

Security announcements

DSA / DLADescription
DLA-3111-1mod-wsgi - security update
DSA-2937-1mod-wsgi - security update

Search for package or bug name: Reporting problems