Information on source package mp3splt

Available versions

ReleaseVersion
wheezy2.4.2-2
jessie2.4.2-2
stretch2.6.2-0.1
sid2.6.2-0.1

Open issues

BugwheezyjessiestretchsidDescription
CVE-2017-5666vulnerablevulnerablevulnerablevulnerableinvalid free in free_options (options_manager.c)

Open unimportant issues

BugwheezyjessiestretchsidDescription
CVE-2017-5851vulnerablevulnerablevulnerablevulnerablemp3splt: NULL pointer dereference in free_options
CVE-2017-5665vulnerablevulnerablevulnerablevulnerableNULL pointer dereference in splt_cue_export_to_file (cue.c)

Search for package or bug name: Reporting problems