Information on source package mxml

Available versions

ReleaseVersion
jessie2.6-2
stretch2.10-1
buster2.12-2
sid2.12-2

Open issues

BugjessiestretchbustersidDescription
CVE-2018-20593vulnerable (no DSA)vulnerablevulnerablevulnerableIn Mini-XML (aka mxml) v2.12, there is stack-based buffer overflow in ...
CVE-2018-20592vulnerablevulnerablevulnerablevulnerableIn Mini-XML (aka mxml) v2.12, there is a use-after-free in the mxmlAdd ...
CVE-2018-20005vulnerable (no DSA, ignored)vulnerable (no DSA)vulnerablevulnerableAn issue has been found in Mini-XML (aka mxml) 2.12. It is a ...
CVE-2018-20004vulnerablevulnerable (no DSA)fixedfixedAn issue has been found in Mini-XML (aka mxml) 2.12. It is a ...
CVE-2016-4571vulnerablefixedfixedfixedThe mxml_write_node function in mxml-file.c in mxml 2.9, 2.7, and ...
CVE-2016-4570vulnerablefixedfixedfixedThe mxmlDelete function in mxml-node.c in mxml 2.9, 2.7, and possibly ...

Search for package or bug name: Reporting problems