Information on source package neovim

Available versions

ReleaseVersion
stretch (security)0.1.7-4+deb9u1
buster0.3.4-3
bullseye0.3.8-1
sid0.3.8-1

Resolved issues

BugDescription
CVE-2019-12735getchar.c in Vim before 8.1.1365 and Neovim before 0.3.6 allows remote ...
CVE-2017-6350An integer overflow at an unserialize_uep memory allocation site would ...
CVE-2017-6349An integer overflow at a u_read_undo memory allocation site would occu ...
CVE-2017-5953vim before patch 8.0.0322 does not properly validate values for tree l ...
CVE-2016-1248vim before patch 8.0.0056 does not properly validate values for the 'f ...

Security announcements

DSA / DLADescription
DSA-4487-1neovim - security update

Search for package or bug name: Reporting problems