Information on source package node-jquery

Available versions

ReleaseVersion
buster2.2.4+dfsg-4
bullseye3.5.1+dfsg-4
sid3.5.1+dfsg-4

Open issues

BugbusterbullseyesidDescription
CVE-2020-11023vulnerable (no DSA)fixedfixedIn jQuery versions greater than or equal to 1.0.3 and before 3.5.0, pa ...
CVE-2020-11022vulnerable (no DSA)fixedfixedIn jQuery versions greater than or equal to 1.2 and before 3.5.0, pass ...

Resolved issues

BugDescription
CVE-2019-11358jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other produc ...

Search for package or bug name: Reporting problems