Information on source package ntpsec

Available versions

ReleaseVersion
buster1.1.3+dfsg1-2+deb10u1
bullseye1.1.9+dfsg1-4
sid1.1.9+dfsg1-4

Resolved issues

BugDescription
CVE-2020-15025ntpd in ntp 4.2.8 before 4.2.8p15 and 4.3.x before 4.3.101 allows remo ...
CVE-2020-13817ntpd in ntp before 4.2.8p14 and 4.3.x before 4.3.100 allows remote att ...
CVE-2020-11868ntpd in ntp before 4.2.8p14 and 4.3.x before 4.3.100 allows an off-pat ...
CVE-2019-6445An issue was discovered in NTPsec before 1.1.3. An authenticated attac ...
CVE-2019-6444An issue was discovered in NTPsec before 1.1.3. process_control() in n ...
CVE-2019-6443An issue was discovered in NTPsec before 1.1.3. Because of a bug in ct ...
CVE-2019-6442An issue was discovered in NTPsec before 1.1.3. An authenticated attac ...
CVE-2018-8956ntpd in ntp 4.2.8p10, 4.2.8p11, 4.2.8p12 and 4.2.8p13 allow remote att ...
CVE-2018-7185The protocol engine in ntp 4.2.6 before 4.2.8p11 allows a remote attac ...
CVE-2018-7184ntpd in ntp 4.2.8p4 before 4.2.8p11 drops bad packets before updating ...
CVE-2018-7183Buffer overflow in the decodearr function in ntpq in ntp 4.2.8p6 throu ...
CVE-2018-7182The ctl_getitem method in ntpd in ntp-4.2.8p6 before 4.2.8p11 allows r ...
CVE-2018-7170ntpd in ntp 4.2.x before 4.2.8p7 and 4.3.x before 4.3.92 allows authen ...

Search for package or bug name: Reporting problems