Information on source package php-horde-core

Available versions

ReleaseVersion
stretch2.27.6+debian1-2
stretch (security)2.27.6+debian1-2+deb9u1
buster2.31.6+debian0-1
bullseye2.31.16+debian0-2
sid2.31.16+debian0-2

Resolved issues

BugDescription
CVE-2017-16907In Horde Groupware 5.2.19 and 5.2.21, there is XSS via the Color field ...
CVE-2015-8807Cross-site scripting (XSS) vulnerability in the _renderVarInput_number ...

Security announcements

DSA / DLADescription
DLA-2348-1php-horde-core - security update
DLA-1536-1php-horde-core - security update
DSA-3496-1php-horde-core - security update

Search for package or bug name: Reporting problems