Information on source package php-horde-image

Available versions

ReleaseVersion
jessie2.1.0-4
jessie (security)2.1.0-4+deb8u1
stretch2.3.6-1
stretch (security)2.3.6-1+deb9u1
buster2.5.2-3
sid2.5.2-3

Resolved issues

BugDescription
CVE-2017-9774Remote Code Execution was found in Horde_Image 2.x before 2.5.0 via a ...
CVE-2017-9773Denial of Service was found in Horde_Image 2.x before 2.5.0 via a ...
CVE-2017-14650A Remote Code Execution vulnerability has been found in the Horde_Image ...

Security announcements

DSA / DLADescription
DSA-4276-1php-horde-image - security update
DLA-1395-1php-horde-image - security update

Search for package or bug name: Reporting problems