Information on source package php-phpseclib

Available versions

ReleaseVersion
stretch2.0.4-1
buster2.0.14-1
bullseye2.0.30-2
sid2.0.30-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2021-30130vulnerablevulnerablefixedfixedphpseclib before 2.0.31 and 3.x before 3.0.7 mishandles RSA PKCS#1 v1. ...

Search for package or bug name: Reporting problems