Information on source package postgrey

Available versions

ReleaseVersion
jessie1.35-1
stretch1.36-3+deb9u2
buster1.36-5.1
bullseye1.36-5.1
sid1.36-5.1

Resolved issues

BugDescription
TEMP-0000000-5AF47FRemote DoS vulnerabilities in postgrey
CVE-2005-1127Format string vulnerability in the log function in Net::Server 0.87 an ...

Security announcements

DSA / DLADescription
DSA-1121postgrey - format string

Search for package or bug name: Reporting problems