Information on source package ruby-net-ldap

Available versions

ReleaseVersion
jessie0.8.0-1
stretch0.12.1-2
buster0.16.1-1
sid0.16.1-1

Open issues

BugjessiestretchbustersidDescription
CVE-2017-17718fixedvulnerable (no DSA)vulnerablevulnerableThe Net::LDAP (aka net-ldap) gem before 0.16.0 for Ruby has Missing SSL ...

Resolved issues

BugDescription
CVE-2014-0083SSHA passwords generated by the net-ldap Ruby gem use a weak salt

Search for package or bug name: Reporting problems