Information on source package uglifyjs

Available versions

ReleaseVersion
stretch2.7.5-2+deb9u1
buster2.8.29-6
bullseye2.8.29-6
sid2.8.29-6

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2015-8857vulnerablevulnerablevulnerablevulnerableThe uglify-js package before 2.4.24 for Node.js does not properly acco ...

Resolved issues

BugDescription
CVE-2015-8858The uglify-js package before 2.6.0 for Node.js allows attackers to cau ...

Search for package or bug name: Reporting problems