Information on source package unixodbc

Available versions

ReleaseVersion
jessie2.3.1-3
stretch2.3.4-1
buster2.3.6-0.1
sid2.3.6-0.1

Open issues

BugjessiestretchbustersidDescription
CVE-2018-7409vulnerable (no DSA)vulnerable (no DSA)fixedfixedIn unixODBC before 2.3.5, there is a buffer overflow in the ...

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2012-2658vulnerablevulnerablefixedfixed** DISPUTED ** ...
CVE-2012-2657vulnerablevulnerablefixedfixed** DISPUTED ** ...

Resolved issues

BugDescription
TEMP-0358142-0BC2FFunixodbc rpath set to /home
CVE-2018-7485The SQLWriteFileDSN function in odbcinst/SQLWriteFileDSN.c in unixODBC ...
CVE-2011-1145buffer overflow in unixODBC's SQLDriverConnect()

Search for package or bug name: Reporting problems