DLA-1731-1

NameDLA-1731-1
Descriptionlinux - security update
SourceDebian LTS
ReferencesCVE-2016-10741, CVE-2017-13305, CVE-2017-5753, CVE-2018-12896, CVE-2018-13053, CVE-2018-16862, CVE-2018-16884, CVE-2018-17972, CVE-2018-18281, CVE-2018-18690, CVE-2018-18710, CVE-2018-19824, CVE-2018-19985, CVE-2018-20169, CVE-2018-20511, CVE-2018-3639, CVE-2018-5848, CVE-2018-5953, CVE-2019-3701, CVE-2019-3819, CVE-2019-6974, CVE-2019-7221, CVE-2019-7222, CVE-2019-9213

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1vulnerable
jessie (security)3.16.76-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcejessie3.16.64-1

Search for package or bug name: Reporting problems