DLA-2280-1

NameDLA-2280-1
Descriptionpython3.5 - security update
SourceDebian LTS
ReferencesCVE-2018-20406, CVE-2018-20852, CVE-2019-10160, CVE-2019-16056, CVE-2019-16935, CVE-2019-18348, CVE-2019-5010, CVE-2019-9636, CVE-2019-9740, CVE-2019-9947, CVE-2019-9948, CVE-2020-14422, CVE-2020-8492

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python3.5 (PTS)stretch3.5.3-1+deb9u1vulnerable
stretch (security)3.5.3-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python3.5sourcestretch3.5.3-1+deb9u2

Search for package or bug name: Reporting problems