DLA-2293-1

NameDLA-2293-1
Descriptionmercurial - security update
SourceDebian LTS
ReferencesCVE-2017-17458, CVE-2018-1000132, CVE-2018-13346, CVE-2018-13347, CVE-2018-13348, CVE-2019-3902

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mercurial (PTS)stretch4.0-1+deb9u1vulnerable
stretch (security)4.0-1+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mercurialsourcestretch4.0-1+deb9u2

Search for package or bug name: Reporting problems