DLA-2330-1

NameDLA-2330-1
Descriptionjruby - security update
SourceDebian LTS
ReferencesCVE-2017-17742, CVE-2019-16201, CVE-2019-16254, CVE-2019-16255, CVE-2019-8320, CVE-2019-8321, CVE-2019-8322, CVE-2019-8323, CVE-2019-8324, CVE-2019-8325

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jruby (PTS)stretch1.7.26-1+deb9u1vulnerable
stretch (security)1.7.26-1+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jrubysourcestretch1.7.26-1+deb9u2

Search for package or bug name: Reporting problems