DLA-2470-1

NameDLA-2470-1
Descriptionzsh - security update
SourceDebian LTS
ReferencesCVE-2017-18206, CVE-2018-0502, CVE-2018-1071, CVE-2018-1083, CVE-2018-1100, CVE-2018-13259, CVE-2019-20044

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zsh (PTS)stretch5.3.1-4vulnerable
stretch (security)5.3.1-4+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zshsourcestretch5.3.1-4+deb9u1

Search for package or bug name: Reporting problems