DLA-2889-1

NameDLA-2889-1
Descriptiondrupal7 - security update
SourceDebian LTS
ReferencesCVE-2010-5312, CVE-2016-7103, CVE-2021-41182, CVE-2021-41183

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)stretch7.52-2+deb9u11vulnerable
stretch (security)7.52-2+deb9u18fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7sourcestretch7.52-2+deb9u17

Search for package or bug name: Reporting problems