DSA-3856-1

NameDSA-3856-1
Descriptiondeluge - security update
SourceDebian
ReferencesCVE-2017-7178, CVE-2017-9031

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
deluge (PTS)jessie (security), jessie1.3.10-3+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
delugesourcejessie1.3.10-3+deb8u1

Search for package or bug name: Reporting problems