Information on source package deluge

Available versions

ReleaseVersion
jessie (security)1.3.10-3+deb8u1
stretch1.3.13+git20161130.48cedf63-3
buster1.3.15-2
bullseye1.3.15-2
sid2.0.3-1

Resolved issues

BugDescription
CVE-2017-9031The WebUI component in Deluge before 1.3.15 contains a directory trave ...
CVE-2017-7178CSRF was discovered in the web UI in Deluge before 1.3.14. The exploit ...

Security announcements

DSA / DLADescription
DSA-3856-1deluge - security update
DLA-943-1deluge - security update
DLA-863-1deluge - security update

Search for package or bug name: Reporting problems