DSA-4000-1

NameDSA-4000-1
Descriptionxorg-server - security update
SourceDebian
ReferencesCVE-2017-12176, CVE-2017-12177, CVE-2017-12178, CVE-2017-12179, CVE-2017-12180, CVE-2017-12181, CVE-2017-12182, CVE-2017-12183, CVE-2017-12184, CVE-2017-12185, CVE-2017-12186, CVE-2017-12187, CVE-2017-13721, CVE-2017-13723

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xorg-server (PTS)jessie (security), jessie2:1.16.4-1+deb8u2fixed
stretch2:1.19.2-1+deb9u5fixed
stretch (security)2:1.19.2-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xorg-serversourcejessie2:1.16.4-1+deb8u2
xorg-serversourcestretch2:1.19.2-1+deb9u2

Search for package or bug name: Reporting problems