DSA-4136-1

NameDSA-4136-1
Descriptioncurl - security update
SourceDebian
ReferencesCVE-2018-1000120, CVE-2018-1000121, CVE-2018-1000122

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
curl (PTS)jessie7.38.0-4+deb8u11fixed
jessie (security)7.38.0-4+deb8u13fixed
stretch (security), stretch7.52.1-5+deb9u8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
curlsourcejessie7.38.0-4+deb8u10
curlsourcestretch7.52.1-5+deb9u5

Search for package or bug name: Reporting problems