DSA-4243-1

NameDSA-4243-1
Descriptioncups - security update
SourceDebian
ReferencesCVE-2017-15400, CVE-2018-4180, CVE-2018-4181, CVE-2018-6553

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cups (PTS)stretch2.2.1-8+deb9u4fixed
stretch (security)2.2.1-8+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cupssourcestretch2.2.1-8+deb9u2

Search for package or bug name: Reporting problems